Announcement

Collapse
No announcement yet.

Neptune apex programming help thread!

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #61
    Originally posted by t81rd View Post
    Quick question on running mixing station pump for 10 min every 3 hours. How would I set this programming and to also set it to not run mixing pump if sw1 is open
    Fallback OFF
    OSC 000:00/010:00/180:00 Then ON
    If saltbo OPEN Then OFF
    If FeedD Then ON

    This is the program that I came up with so that it will not run pump if the salt container is empty. If it is correct it will run for 10 min then off for 3 hours and repeat
    -Travis-

    Comment


    • #62
      Anyone around sunday to let me bring them my apex, and see if we can update it? Only stipulation is you must have a windows pc. Neptune has requested I don't use a Mac this time.

      Corey

      Comment


      • #63
        Corey, you can swing by tomorrow between 1 and 5 ill be home. I have that controller for the gyre you can test out as well. Or is available today. The problem is I live towards galloway. its a bit of a drive for you
        -Travis-

        Comment


        • #64
          Travis, ill shoot you a text.

          Corey

          Comment


          • #65
            Travis, thanks for the help yesterday. Unfortunately my apex isn't working so now I am waiting on Neptune to give me notice on the next step they would like me to take.


            corey

            Comment


            • #66
              I hear they have a new one!

              Comment


              • #67
                Yeah...... I've heard too

                Corey

                Sent from my SM-G930P using Tapatalk

                Comment


                • #68
                  Question....can any USB be used to connect modules. I need to connect my WXM to my apex to have it programmed. Will USB work or dones it have to be an aquabus cable? Anyone here using a WXM for their Vortechs? I need some help programming mine randomly. I had it before but when my apex crashed it won't let me back into fusion to see if any of that is saved and can be reused.

                  I REALLY dread programming this thing, before I had a friend from D.C. Log into mine and program it, so easy

                  corey

                  Comment


                  • #69
                    They are not usb cables. They are wired different. I am using the wxm module. My program is basic have not really got to far into but, have setup for different setting throught the day.*

                    Comment


                    • #70
                      I have hooked up longer usb cables instead of aquabus, the only big difference is that usb is 5v and apex uses 12v? Usb is acceptable as long as you don't use powered extenders or repeaters
                      -Travis-

                      Comment


                      • #71
                        Originally posted by t81rd View Post
                        I have hooked up longer usb cables instead of aquabus, the only big difference is that usb is 5v and apex uses 12v? Usb is acceptable as long as you don't use powered extenders or repeaters
                        Also are limited to 15ish feet of usb cable and you can theoretically go 200 feet with aquabus
                        -Travis-

                        Comment


                        • #72
                          i just need it to hook up to my wxm so i can program it. 3 feet is 2 feet too many almost!

                          corey

                          Comment


                          • #73
                            Question for anyone. So about a week ago my ballast blew on my halide. I replaced it and the bulb, however now when I plug the ballast into my eb8 on my apex, it just turns it on. No matter what time It is on my apex. It was on at 4am this morning for example, and is programmed to shut off at 930pm.
                            ideas?

                            corey

                            Comment


                            • #74
                              Have you tried a different outlet on your EB8? It could be a bad switch.

                              Comment


                              • #75
                                Jason, so here is what I think happened. I was under the impression that outlets 1&5 are for heavy duty items. I had my halide in 1. Well when the electricity flickered the other day I think maybe it charged the halide outlet and caused the ballast to burn out, thus possibly frying outlet 1. Upon research I found out that outlets 4&8 are the heavy duty ones. So I just moved my halide to 4 and my outlet 4 to outlet 1, the issue seems to actually be that outlet one is "stuck" in the on position now.

                                corey

                                Comment

                                Working...
                                X